Project64 GameFAQ Welcome

 Project64 v1.6 GameFAQ

Make this window bigger to make it easier to read!

The "GameFAQ", as we call it, is a help file which contains answers to common questions, and lists of major known issues, about the emulation of specific games in the N64 emulator Project64. It only applies accurately to one version of PJ64 - this file is for v1.6.

The User Manual goes into much more detail about the configuration and options of Project64. It is a seperate document, please see Help > User Manual.

The Project64 application and plugin FAQ, which covers general questions about the emulator not relating to specific games, is available seperately online.

This GameFAQ does not cover issues that result from your failure to meet the Project64 system requirements (please read the User Manual for details).

You can use the Back and Forward buttons like a web browser!

Select your game from the list


 Common Questions & Answers

The following questions apply to large numbers of games, so to avoid repeating myself, i'll list them all here. Users should familiarise themselves with all these points before using Project64.

  • Why does the game not work even though Project64 says it is Compatible?
  • What does it mean when the game is marked Region issue or Broken?
  • What are the best settings for the game?
  • Why is the game slow?
  • Why does the note say the game is slow, but it isn't slow!?
  • Why does the game sound bad?
  • Why does the game jerk/pause occasionally?
  • Why does the game seem very dark?
  • Why are the graphics messed up?
  • Why does the game have black borders?
  • Why can you see through things or they dissappaer when close to the screen?
  • Why does the HUD or menu text etc. look blocky?
  • Why does there seem to be a line around sprite edges?
  • Why is the game difficult to control?

Why does the game not work even though Project64 says it is Compatible?
Likely reasons: (1) Bad ROM (Read Reference > Verifying ROMS in User Manual) (2) You're not using default plugins and settings. It's unlikely that the browser information is wrong, but please check for an updated official RDB if you're not sure.

What does it mean when the game is marked Region issue (blue) or Broken (brown) in the browser?
It means you CAN play this game in Project64, BUT you need to do something quite major: if blue, Region issue, you need a different version of the game, if brown, Broken, you need a different version of Project64. Read the notes to see which versions you should use instead of what you have.

What are the best settings for the game?
Almost certainly the defaults and the ones supplied with Project64. If you have read the manual thoroughly and think you can do better, have a go, but remember what you did and be ready to put things back.

Why is the game slow?
Do you meet or exceed the recommended specification (User Manual). Is the game marked "high system requirement"? Read Troubleshooting > Performance (User Manual).

Why does the note say the game is slow, but it isn't slow!?
"slow" in this context is often shorthand for "high CPU usage" - we have observed part of the emulator using higher than "normal" amounts of CPU time in these cases. These are fairly subjective judgements. If you are lucky enough to have a fast system, you may not notice any slowdown, because overall the emulator speed stays pegged at the limiter speed. It is likely that people on slower system are noticing the slowdown that the note refers to. Just ignore the note in this case.

Why is the sound bad?
 Are there any specific Known Issues noted in the browser or this GameFAQ? Have you tried enabling Sync game to audio? Read Troubleshooting > Audio (User Manual) for general points about audio troubleshooting.

Why does the game jerk/pause occasionally?
 This first thing to establish that no background task on your PC is taking CPU time away from Project64. This could be something like a virus scanner, any scheduled tasks, disk activitity, just about anything. Use Task Manager to investigate and shut down as much as possible, also consider turning off services that your don't need (Win2/Xp) and programs that start with your computer (startup folder and registry).

One you have ruled out external causes, there are several things within the emulator that could cause this. The first is a plugin stalling the core, for example a video plugin flushing textures (occasionally unavoidable) or an audio plugin syncing game to audio. Eliminate these causes by changing plugins or adjusting plugin configuration respectively. The final possibility is that the core itself is pausing for one of several reasons, such as a compiler reset (rare but unavoidable) or some configuration options, Advanced Block Linking being a particularly likely culprit - try disabling ABL via Advanced tab to turn it off in all games where it's not essential (don't forget to reboot ROM to take effect). Other Settings that may help are Larger Compiler Buffer, Self-mod. Code Method, and Counter Factor. Please consult the manual for further details and do not adjust these settings unless you understand what you're doing. Some pausing may be unavoidable, depending on the game, but we have found that most IS avoidable.

Why are the graphics messed up?
 Do you meet the system requirements (see User Manual)? In particular, do you have pixel shaders v1.1 or higher hardware - which are now used for many graphics effects in Project64 v1.6+? Have you changed any video plugin settings? Are there any known issues marked in the browser for this game, or in this GameFAQ?

Why does the game seem very dark?
 Firstly, there are differences between monitors and TV screens that generally cause games to appear darker than they probably should. To set any level of brightness/contrast/gamma you desire, we recommend you use your video card controls (or your monitor controls!), which has the advantage of having no performance cost, and no negative effects. If your drivers don't already prodive this, 3rd party software like Powerstrip allows you to configure profiles for particular applications - you could have one set up for PJ64 to raise the gamma every time you start PJ64 and lower it whe you exit, for example. Note in v1.6+ there is a brightness slider in the video plugin options (requires pixel shaders v2+ hardware), but i do not recommend using this because there are some issues, for example brightness being applied double to framebuffer content.

Why does the game have black borders?
 First, if the borders are in pairs, that is on the left AND the right and/or the top AND the bottom, especially if they are equal size, you do not have a problem and cannot and should not try to correct it. These games are designed this way, on a television you might not see it because of something called overscan (advanced users: you may be able to extend the viewable area by using the external geometry pipeline, however this often causes artifacts because you are seeing an area you are not meant to see plus there are the usual weaknesses of that pipeline). One unusual solution to this is to "simulate" overscan by adjusting the range on your monitor so the inside of the black border is sitting on your physical screen edge. You will probably want to pick a resolution that you don't normaly use so this is only used for Project64! This of course only works for fullscreen. We experimented with various methods of stretching the display to fill the area, but all caused too many problems and we decided to leave them out.

If the the border(s) are only on the right and/or bottom of the screen, or of mismatched size, then it's likely that the plugin has not detected the resolution of the game properly. Resolutions are calculated from the top left corner. The RDB should automatically handle any custom settings that are needed here for you, but if not advanced users can try adjusting emulated width and height via the video plugin ROM Settings tab. You may need to window switch (fullscreen<>windowed) to let changes take effect. 320x240 is a good starting point if you do not know the res and lowering numbers tends to shrink borders.

Why can you see through things when they're close to the screen?
 There is a general weakness of the plugin with regard to the near plane, related to a limitation of the D3D API - objects drawn very close to the "camera" (screen) in the 3d world are clipped further out than they would be on the real N64. This tends to only be noticeable in some games, or at some times in other games. There is nothing you can do about this problem, however we don't know of any cases where it actually makes a game unplayable. Note this problem is much reduced now in v1.6+ with the D3D8 video plugin.

Why does the HUD or menu text look blocky?
 Project64 attempts to faithfully emulate the N64 as much as possible - on the N64 games can control exactly when and what type of filtering is used, and text and HUD icons etc are often not filtered because they're designed for a TV screen, where filtering would actually make them look worse. If you wish, there is an option to force filtering in the video plugin options - on your high resolution PC monitor this can often make things look better, however it may also cause problems with the legibility of text in some games, as characters may acquire a sort of halo around them - if you see this problem stop forcing filtering (see below).

Why does there seem to be a line around sprite edges?
 This is a general problem with the plugin that cannot really be solved, however enabling Force Alpha Blending may give the results you want (or may cause other problems, which is why it's under Advanced and off by default).

Why is the game difficult to control?
 Remember that nearly all N64 games are designed to played with an analogue stick. Most PCs don't have an analogue stick :) We highly recommend you purchase a gamepad with such a device, or if you cannot or do not wish to, you could get better control using modifiers in N-Rage's input plugin (included, select it in Settings, consult plugin documentation for further help).


Common Fixes

 Common Procedures
(GUI screenshots on this page use 8-bit .png format,
older versions of Windows may not be able to view them?)

The procedures listed on this page fix large numbers of games' problems, so to avoid repeating our instructions throughout the GameFAQ, we'll list the most important ones here and link to them.

Controls covered on this page:

  1. Unhiding Advanced Options
  2. Primary Framebuffer emulation
  3. Sync game to Audio
  4. Force Alpha Blending
  5. Use Direct3D transformation pipeline
  6. Use legacy pixel pipeline

Unhiding Advanced Options

Many of these options require you to see the advanced controls in the video plugin:

If a different screen to what's shown below now pops up, you have the wrong video plugin selected! Go into Settings and select Jabo's. This guide is only for the default plugins!

You should probably uncheck this box now, and press OK. Then go back into the configuration and you'll see two new tabs have appeared. Don't touch anything on those tabs that you're not sure about/told to, you can break things!

Primary Framebuffer emulation

This is the process of copying the rendered results in video memory back into the N64's system memory (aka RDRAM), which with the emulator is in your computer's main memory, for use in certain games' effects.

It is disabled by default, because the performance hit on most PCs from this type of data transfer is very large, the effects are rarely used, and often when they are used they are non-essential to playing the game.

To enable primary framebuffer emulation in v1.6 video plugin, go:
Options > Configure Graphics Plugin.

If a different screen to what's shown below now pops up, you have the wrong video plugin selected! Go into Settings and select Jabo's. This guide is only for the default plugins! If you don't see the Advanced tab, read this.

Click on the Advanced tab:

Check the box "Copy framebuffer to RDRAM" and press OK.

This takes effect immediately. Note: this may not work if you have Full Scene Anti-Aliasing enabled - if you don't see any slowdown/change in graphics, disable FSAA and try again.

Disabling the effect is of course the same as the above procedure, but unckecking the box.

This setting is saved globally, so don't forget to disable it after use.

If you forget, you will probably wonder why games are running so slowly!

Sync game to Audio

This means letting the audio plugin handle speed limiting instead of the core - this has can have major affects on the running speed of the emulator. Some games will not work at all with it enabled.

To enable Sync game to audio:
Go Options > Configure Audio Plugin....

If a different screen to what's shown below now pops up, you have the wrong audio plugin selected! this guide is only for the default plugins! Go into Settings and select Jabo's audio plugin, then come back to this.

Check the box "Sync game to Audio" and press OK.

This takes effect immediately.

Disabling is of course the same as the above, but unchecking the same box.

This setting is saved on a per ROM basis in the system registry. Therefore you must enable it for each ROM you wish to use it with. It was made this way because too many users were finding some games stopped working, and not realizing that this was the cause.

I recommend only enabling this option where the sound is noticeably un-smooth without, or because you want to adjust the speed of a game. Games tend to run smoother without this option enabled. It's also worth noting that when this is enabled, you can uncheck System > Limit FPS and the emu will not run any faster while Sync game to Audio is enabled, so you lose the ability to "fast forward" through boring parts of games etc.

Force Alpha Blending

This option affects transparencies generally and sprite edges. It should not normally be needed, but sometimes may improve the look of parts of games, or even be needed for some parts, although it often breaks other parts. Enable at your own risk or as directed.

If a different screen to what's shown below now pops up, you have the wrong video plugin selected! Go into Settings and select Jabo's. This guide is only for the default plugins! If you don't see the Advanced tab, read this.

Check the box "Force Alpha Blending" and press OK.

Takes effect immediately.

Disabling is of course the same, but uncheck the box.

This option is saved in the registry, and it applies to all games. Therefore be sure to remember you have enabled it and disable it after use!

Use Direct3D transformation pipeline

The plugin has its own internal geometry engine, but occasionaly a game or part of a game doesn't work properly on it. You may enable this option (disable the internal engine) for such situations. Another reason to enable this is that the emulator may run faster, especially on some systems, but then you risk breaking games or parts of games.

If a different screen to what's shown below now pops up, you have the wrong video plugin selected! Go into Settings and select Jabo's. This guide is only for the default plugins! If you don't see the Advanced tab, read this.

Check the box "Use Direct3D transformation pipeline " and press OK.

This takes effect immediately.

Disabling is of course the same as the above, but unchecking the same box.

This setting does not save - it is cleared whenever a new game is started or a game is ended.

Use legacy pixel pipeline

This option is for hardware that doesn't have advanced pixel shader support, or for situations where the new pixel shader code has issues (enable generally if you find it better on your system, or specifically as directed by this GameFAQ, otherwise do not enable).

If a different screen to what's shown below now pops up, you have the wrong video plugin selected! Go into Settings and select Jabo's. This guide is only for the default plugins! If you don't see the Advanced tab, read this.

Check the box "Use legacy pixel pipeline" and press OK.

This takes effect immediately.

Disabling is of course the same as the above, but unchecking the same box.

This option is saved in the registry, and it applies to all games. Therefore be sure to remember you have enabled it and disable it after use!


PJ64 Game FAQ - Definitions

 PJ64 GameFAQ Definitions

Definition of a "Known Issue"

You will see this phrase used a lot, unfortunately. It simply means:

  1. We (authors and experienced users) know about the problem, and
  2. We are sure (from experience and consultation with the authors) that there is nothing you can do about it.

Issues listed under "core" are problems within the .exe, and cannot be fixed except by using a different emulator with a different core (do not ask the Project64 team which emulator to use, we do not know!). Issues listed under "plugin" (or "[video]") etc. are problems within a plugin and could in theory be solved by using a different plugin (do not ask the Project64 team which plugin to use, we do not know!).

If a solution to an issue is found (a big "if" - it is not likely), the answer will be added to this document, therefore if you are reading an up to date version of the Project64 GameFAQ, it says something is a known issue, and you still ask how to fix the problem, you are going to annoy people. Please don't do it.

On the other hand, If you have a solution or workaround to a problem that you want to share with fellow users (one that isn't already listed here, obviously!), please let us know via the forum and if your answer proves useful to others it will be included. Many thanks in advance.


 Unsupported Games

The following games are not supported by Project64 (core), so you must use an alternative emulator (please don't ask us which, we don't know):

  • Densha de Go! 64 (J)
  • Doraemon 3 (J)
  • FIFA Soccer 64
  • GameShark Pro V3.3 (Unl) - this is not a real game cart
  • Mario no Photopie (J) - may not be a real game cart either?
  • NFL Quarterback Club 98 (E) & (U)
  • Nushi Tsuri 64 - Shiokaze ni Notte (J)
  • Puzzle Master 64 by Michael Searl (PD)
  • Taz Express (E)
  • Yakouchuu II - Satsujin Kouru (J)

The following games are known not to be supported by Jabo's plugins (the default plugins) , so you must use alternative 3rd party plugins (please don't ask us which, we don't know):

  • video not supported:
    • Dark Rift (E) & (U)
    • Heiwa Pachinko World 64 (J)
    • Ide Yosuke no Mahjong Juku (J)
    • Indiana Jones and the Infernal Machine (U)
    • Kuiki Uhabi Suigou (J)
    • Last Legion UX (J)
    • Mia Hamm Soccer 64 (U)
    • Michael Owens WLS 2000 (E)
    • Puyo Puyo 4 - Puyo Puyo Party (J)
    • RTL World League Soccer 2000 (G)
    • Space Dynamites (J)
    • Star Wars - Rogue Squadron (E) & (U) / Star Wars - Shutsugeki! Rogue Chuutai (J)
    • Star Wars Episode I - Battle for Naboo (E) & (U)
    • Stunt Racer 64 (U)
    • Telefoot Soccer 2000 (F)
    • Toukon Road - Brave Spirits (J)
    • Toukon Road 2 - The Next Generation (J)
    • World Driver Championship (E) & (U)
  • sound not supported:
    • King Hill 64 - Extreme Snowboarding (J)
    • Top Gear Rally (E), (J) & (U)
    • Twisted Edge Extreme Snowboarding (E) & (U)


 About Project64 GameFAQ
Updates | Terms of Use | Credits

Updates

You can download the latest version of the GameFAQ via this page on the official support site.

There is also an online version of the GameFAQ that may have slightly more up to date / different content, recommended you check that aswell (we are trying to maintain both resources side by side atm).

Terms of Use

Unlike the rest of Project64, you may do whatever you like with this document - please, pass it around, translate it into other languages, etc.

All we ask is that you don't ask us any of the questions answered in it!

Credits

All solutions provided by the Project64 team and forum members.

Document written and maintained mainly by Smiff & Gent.


Project64 GameFAQ Index

 Need more help?

Is your game not here?
(remember we use standard GoodN64 ROM names).

Or do you have a question that's not answered here?

Check for an updated GameFAQ!

If your question is still not answered, ask on the forum! But please do a search first before starting a new thread.


FAQ - Game: 007 - The World Is Not Enough

 007 - The World Is Not Enough
Known Issues (what is a 'known issue'?)
  • audio
    • speech samples are garbled - no fix for this, suggest you turn off speech and turn on subtitles in game options. or you could try 3rd party plugins.
Frequently Asked Questions (have you read Common Q&A ?)
  • n/a


FAQ - Game: 1080 Snowboarding

 1080 Snowboarding
Known Issues (what is a 'known issue'?)
  • video

    • (E) region only: screen at end of first two levels uses primary framebuffer. If you want to see it emulated correctly without slowdown use the (JU) region ROM.

    1080 Snowboarding (E)
    without framebuffer enabled

    1080 Snowboarding (JU)
    on default settings

Frequently Asked Questions (have you read Common Q&A ?)

  • Why does it not work/hang/crash?

Why does it not work/hang/crash?
 There are a lot of bad 1080 Snowboarding ROMs out there, verify your ROM with GoodN64 (see User Manual). The other thing to check is that you have the latest RDB - this game should be on SMCM Protect Memory (you don't have to undestand this, just get the latest RDB from the support site and reload your game from a native (not state) save.


FAQ - Game: All-Star Baseball 2000/2001

 All-Star Baseball 2000/2001

Known Issues (what is a 'known issue'?)

  • core

    • pausing issue: the game sometimes seems to hang, just press pause (F2 or PAUSE) on your keyboard twice to resume.

  • video
    • n/a

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Asteroids Hyper

 Asteroids Hyper

Known Issues (what is a 'known issue'?)

  • core
    • this game may slow down if rumble used - if affected, disable rumble
  • video
    • Classic Asteroids bonus game not playable on included plugins, black screen.

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Banjo-Kazooie

 Banjo-Kazooie / Banjo to Kazooie no Daibouken
Known Issues (what is a 'known issue'?)
  • core

    • timing issues - don't disable system speed limiter in this game, won't run smooth, may hang. if you get occasional pauses e.g. for a few seconds every minute or so, try enabling Sync game to Audio.

    • introduction music is out of sync with the video. If this bothers you, use Sync game to Audio.

  • video
    • jigsaw transition effect uses primary framebuffer.

    the jigsaw effect
    on default settings

    copy framebuffer to RDRAM
    enabled
Frequently Asked Questions (have you already read Common Q&A ?)
  • none


FAQ - Game: Banjo-Tooie

 Banjo-Tooie / Banjo to Kazooie no Daibouken 2
Known Issues (what is a 'known issue'?)
  • core
    • game occasionally hangs, cause currently unknown. when this happens the application does not hang, just the game - so quick save often with f5, then if game hangs, press F1 to reset (then the save slot number) then F7 to load. we're still investigating this issue.
    • some timing issues remain:
      • music may be out of sync with gameplay (enabling Sync game to Audio may fix this)
    • pause when changing between areas, quite long up to about 3 seconds, this happens on the real system too.
  • video
    • some people report v1.5.2 video plugin more stable than v1.6 plugin, issue not confirmed.
    • note: game has widescreen option - if using wide screen resolution enable it in game options!
    • puzzle pieces are glitchy in places

Game can definately be completed in Project64 - one of the programmers played it through when researching LUT.

Frequently Asked Questions
  • none


FAQ - Game: Beetle Adventure Racing/HSV Adventure Racing

 Beetle Adventure Racing/HSV Adventure Racing

Known Issues (what is a 'known issue'?)

  • core

    • PAL versions (E)/(A): RSP unstable (SP DMA errors, crashing in rsp.dll, unhandled opcodes etc), no fix known, use the (U)/(J) NTSC ROMs, those seem stable.

  • video
    • cars look too dark in v1.6 plugin, also sky problems - you may get better results from v1.5.2 plugin. however, some extra effects work in v1.6 that don't in previous, so take your pick or try a 3rd party plugin.
    • missing framebuffer scrolling film transition effect between menu screens

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Body Harvest

 Body Harvest

Known Issues (what is a 'known issue'?)

  • core

    • pausing issue: the game sometimes seems to hang, just press pause (F2 or PAUSE) on your keyboard twice to resume.

  • video
    • clipping issues where you can walk through some objects (e.g. side of house, stairs)

Note: do not use N-Rage's input plugin for this game, it may make the game run very slow with rumble enabled (Gent).

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Bomberman 64

 Bomberman 64 / Baku Bomberman
Known Issues (what is a 'known issue'?)
  • core
    • intro may freeze halfway through, just press reset (F1) and go to the Select File screen and use File 1.
  • video
    • blur effects e.g. in boss fights, intro may need Copy Framebuffer to RDRAM for correct display (but not recommend due to slowdown).
    • parts of the intro bad
    • gold cards are not displayed correctly
    • some of the custom Bomberman screens are glitchy
    • missing green glow on selected level (Clements)
    • when you press Start to select your game type, the background should darken, but it doesn't (Clements)
    • when you select a file, there should be a green rectangle behind your data but it's missing (Clements)
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Bust-a-Move

 Bust-a-Move series
Known Issues (what is a 'known issue'?)
  • video
    • very minor glitch on intro screens (black and white lines stretched across screen)
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Chopper Attack

 Chopper Attack/Wild Choppers

Known Issues (what is a 'known issue'?)

  • video
    • Objects in the game may dissapear if you load from a state save with the new pixel pipeline enabled. As a workaround, you can enable Legacy pixel pipeline, or avoid loading from states, or use a different video plugin.
    • possible problem with sky?

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Clay Fighter 63 1-3, Beta & Sculptor's Cut

 Clay Fighter 63 1-3, Beta & Sculptor's Cut

Known Issues (what is a 'known issue'?)

  • video
    • 64 1-3: problems with HUD, blue bar drawn wrongly
    • Sculptor's Cut: Missing Interplay logo on boot screen
    • Sculptor's Cut: Some problems with backgrounds?
    • Sculptor's Cut: Ghastly Graveyard, Mudville Mansion and Fiery Furnace levels: fixed by Force Alpha Blending. Make sure you disable once you have finished playing the level.
    Ghastly Graveyard Level
    default settings

    with Force Alpha Blending
    enabled

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Conker's Bad Fur Day

 Conker's Bad Fur Day
Known Issues (what is a 'known issue'?)
  • core
    • 3/4 player splitscreen multi-player game: screens 2 & 4 have view jerking/spinning around the player - no fix known. 2 player game should be OK.
  • video
    • pause screen is incorrect, shows static

    • a part of the matrix mode in heist level is incorrect

    • motion blur unimplemented, not used often in this game.
    • sky not rendered properly
    • missing halo effects on lights
    • shadow on main character not totally accurate
    • static (coloured dots) around screen edge
    • cinematic in "It's War!" chapter is in colour, should be black & white
    • pixelation effect used in the part "Buga The Knut" is missing
    • new pixel pipeline in v1.6 sometimes shows level of detail on textures wrongly (textures repeat more than they should) - Use legacy pixel pipeline option is a workaround for this.

    subscreen
     showing issue

    matrix mode
     showing issue

Frequently Asked Questions (have you read Common Q&A ?)
  • Why is Conker's head white?
  • How do I spin the Alien?

Why is Conker's head white?
 Your graphics card does not meet the minimum requirements (see User Manual).

How do I spin the Alien?
 You should use an analogue input device for this, or if you don't have access to one you could probably do it with a mouse and a suitable 3rd party input plugin.


FAQ - Game: Cruis'N USA

 Cruis'N USA

Known Issues (what is a 'known issue'?)

  • video
    • brake lights don't work

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: CyberTiger

 CyberTiger

Known Issues (what is a 'known issue'?)

  • core
    • game hangs if you quit from in-game menu (press START when playing, then choose Quit, then confirm). No known solution, other than not selecting this option.
  • video
    • shadow is split into 4 parts. no fix, except use a 3rd party video plugin.

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Diddy Kong Racing

 Diddy Kong Racing

Known Issues (what is a 'known issue'?)

  • none
Frequently Asked Questions
  • Why does the game crash/hang with anti-aliasing enabled?
  • Why does the screen go brown soon after the start of a race?

Why does the game crash/hang with anti-aliasing enabled?
 If affected disable AA (in video plugin and/or video card driver options, as applicable to you).

Why does the screen go brown soon after the start of a race?
 Be sure you meet the minimum requirements.


FAQ - Game: Disney's Tarzan

 Disney's Tarzan

Known Issues (what is a 'known issue'?)

  • video
    • only tips of butterfly wings are visible in v1.6 video plugin, also health bar may be missing - suggest using v1.5.2 video plugin (included).
Frequently Asked Questions
  • none


FAQ - Game: Donkey Kong 64

 Donkey Kong 64
Known Issues (what is a 'known issue'?)
  • core
    • geometry problems - polygons occasionally stick out of the main character for brief periods of time, apparently this is reduced by enabling Sync game to Audio. (possible timing issues remaining)
    • some users report a level restarting, not something we've seen - if you have more info on this please report.
  • video
    • zipper transition effect may not be correct (need info please)
    • thin bright line around top and left screen edges, more visible at some times
Frequently Asked Questions
  • ?


FAQ - Game: Doom 64

 Doom64
Known Issues (what is a 'known issue'?)
  • video
    • n/a
Frequently Asked Questions
  • Why is the game so dark?

Why is the game so dark?

This game was very dark on the N64, however it may be worse on the emulator. There are a few things you can do - turn brightness up in the game options, enable a cheat to move the brightness even higher than the slider will go, or use the brightness option in the 1.6 plugin (requires pixel shaders v2+ and may have other issues). You could also try adjusting display or graphics card brightness.


FAQ - Game: Dr. Mario 64

 Dr. Mario 64
Known Issues (what is a 'known issue'?)
  • video
    • problems in several modes of the game - classic mode should work fine. if affected, try a 3rd party video plugin.
    • force alpha blending may help with pink outline on Mario
Frequently Asked Questions


FAQ - Game: Duke Nukem 64

 Duke Nukem 64
Known Issues (what is a 'known issue'?)
  • video
    • "depth problem": sprites show through objects in front of them, that should block them.
Frequently Asked Questions
  • n/a


FAQ - Game: Earthworm Jim 3D

 Earthworm Jim 3D

Known Issues (what is a 'known issue'?)

  • video
    • issue with transparency in v1.6 video plugin, can be fixed by Force Alpha blending but that causes other issues (main character messed up), suggest you use v1.5.2 video plugin as workaround for these areas, if it bothers you.
    D3D8 v1.6 plugin
    default settings
    D3D6 v1.5.2 plugin
    default settings

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Eikou no Saint Andrews

 Eikou no Saint Andrews

Known Issues (what is a 'known issue'?)

  • video
    • sky and background, various errors: Use Direct3D transformation pipeline and make sure you disable once you have finished playing the game.
    • taking a shot, player will be upside down! Also use Direct3D transformation pipeline .

    internal geometry pipeline
    default

    Use Direct3D transformation
    enabled

    internal geometry pipeline
    default
    Use Direct3D transformation
    enabled

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Fushigi no Dungeon - Fuurai no Shiren 2

 Fushigi no Dungeon - Fuurai no Shiren 2

Known Issues (what is a 'known issue'?)

  • video
    • menu needs Copy Framebuffer to RDRAM enabled for proper display

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: F-ZeroX

 F-ZERO X
Known Issues (what is a 'known issue'?)
  • core
    • may not be 100% stable on Change Mem (or any other SMCM). wipes native saves on Protect Mem, so on ChangeM&C.
  • video
    • horizon not correct
    • minor colouring errors on cars (if all black, see below)
Frequently Asked Questions
  • Why are all the 2d graphics missing?
  • Why is this game so slow fullscreen?
  • Why are the cars black?

Why are all the 2d graphics missing?
 Check that you haven't enabled "adust aspect ratio to match yours" in the v1.6 video plugin.

Why is this game so slow fullscreen?
 This game seems to strain video hardware - you may wish to use a lower level of anisotropic filtering and/or anti-aliasing than you normally do.

Why are the cars black?
 Your video card does not meet the minimum requirements (see User Manual).


FAQ - Game: Goldeneye

 GoldenEye 007
Known Issues (what is a 'known issue'?)
  • core
    • needs a fast system to run at full speed
  • video
    • sky not coloured properly
    • Radeon R200 core video cards (e.g. Radeon 8500 or 9200, not 9500+) have possible Full Scene Anti-Aliasing/internal geometry pipeline issue at some resolutions:
    Note: missing geometry.
    default settings except FSAA enabled
    with FSAA disabled OR D3D transform pipeline enabled (workaround)

Frequently Asked Questions (have you read Common Q&A ?)
  • Why do I get an "Access Violation"?
  • Why is the game very slow/jerky?

Why do I get an "Access Violation"?
 Try not using any cheat codes (disable all codes and reboot the ROM). Make sure framebuffer emulation (video plugin controls) is off.

Why is the game very slow/jerky?
 Due to the way it is programmed this game has higher than normal system requirements, you will need something closer to a recommended system than a minimum spec. system (see User Manual for details). Disabling or enabling Advanced Block Linking (ROM Settings tab) may help. Adjusting Counter Factor (ROM Settings tab) may also help. Anything you do to improve performance will help (see User Manual). You may prefer to use a different emulator.


FAQ - Game: GT64 - Championship Edition

 GT64 - Championship Edition / City-Tour GP - Zennihon GT Senshuken

Known Issues (what is a 'known issue'?)

  • core

    • pausing issue: the game sometimes seems to hang, just press pause (F2 or PAUSE) on your keyboard *twice* to resume.

  • video
    • HUD problems: map, speedometer pointer, etc. no fix for this other than using a different video plugin.

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Hey You, Pikachu!

 Hey You, Pikachu!
Known Issues (what is a 'known issue'?)
  • none, but input difficult
Frequently Asked Questions (have you read Common Q&A ?)
  • Which input plugin should I use for voice support?

Which input plugin should I use for voice support?
 The only way to get voice support in this game is to use real N64 hardware accessories (a genuine N64 microphone and a genuine N64 controller) on a genuine Adaptoid using the Adaptoid input plugin provided. Note that this will theoretically work, but has not been tested.


FAQ - Game: Hydro Thunder

 Hydro Thunder
Known Issues (what is a 'known issue'?)

  • video

    • HUD details e.g. timer and meters look bad, with green edges: to improve you can Force Alpha Blending.

    the HUD, default
     (green hard to see in small shot!)

    force alpha blending
    enabled
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Jet Force Gemini

 Jet Force Gemini (Kiosk) / Star Twins
Known Issues (what is a 'known issue'?)
  • video
    • may use framebuffer at some point(s) in game? (not confirmed)
    • Vela's Boss black screen - this is fixed in the D3D8 plugin. If you have to use D3D6 for some reason, try enabling wireframe rendering (advanced settings) as a workaround to see the boss.
    Vela's Boss v1.5.2 plugin
    default settings
    v1.5.2
    wireframe rendering enabled

    with D3D8 plugin

Frequently Asked Questions
  • Do I need to crack this game?

Do I need to crack this game?
 No, not in Project64 v1.5+


FAQ - Game: Kirby 64 - The Crystal Shards

 Kirby 64 - The Crystal Shards / Hoshi no Kirby 64
Known Issues (what is a 'known issue'?)
  • core
    • missing life meter (eggs) on HUD - we have heard from users that after the first boss the meter is displayed normally. Or the problem may come and go at different points in the game. Exact cause is uncertain, very likely something in the core. So play on and you might be fine, or you can try a different emulator (you can continue to use the same video plugin because it doesn't seem to be a video plugin issue).
      • HUD problem (before first boss) | Same video plugin in another emulator

    Frequently Asked Questions
    • Why can I not move to/ highlight "yep!" to start playing the game?

    Why can I not move to/highlight "yep!" to start playing the game?
    Make sure you have mapped keys to the digital d-pad. The game uses these keys here, not the usual stick.


FAQ - Game: Knockout Kings 2000

 Knockout Kings 2000
Known Issues (what is a 'known issue'?)
  • core

    • Unstable, set by RDB to interpreter cpu core, so runs very slow. do not try to adjust ROM settings or the game will hang on load, and possibly hang your PC (Gent).

  • video
    • Quick Start and Career modes may also cause hang. before trying to enter them, enable Direct3D transformation pipeline, this should prevent the hang but you will loose all text on the menus, so highlight where you want to go 1st.
    • At the end of a fight its possible it may still hang with Direct3D transformation pipeline enabled.

The game is unstable we recommend finding a different emulator!

    showing menus default settings | D3D transformation pipeline enabled
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Legend of Zelda 2, The - Majora's Mask

 Legend of Zelda, The - Majora's Mask / Zelda no Densetsu - Mujura no Kamen
Known Issues (what is a 'known issue'?)
  • core
    • crash when a entering shop - this is apparently a game problem as happens on real N64.
  • video
    • putting on Goron's Mask may produce Access Violation (crash in video plugin) on very low end graphics hardware (e.g. ATI Rage128, S3 Pro Savage). no fix, other than using better hardware or a different video plugin if you're affected.
    • day transition effect still not perfect, does now shrink as it should but some glitches in the black border.
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is there a thin gap in the top black border?
  • Why can't I see Tatl's (fairy's) body?
  • Why are Link's clothes white?

Why is there a thin gap in the top black border?
 This is caused by using non-'safe' resolutions and/or by using FSAA. An example of a 'safe' 4:3 resolution is 640x480 or 1280x960 - other resolutions can produce odd artefacts, this is just a particularly noticeable one.

Why can't I see Tatl's (fairy's) body?
 Either you don't meet the minimum requirements (see User Manual) or you need to update your video card drivers.

Why are Link's clothes white?
 Because your graphics card does not meet the minimum requirements (see User Manual).

- many Qs are same as Ocarina of Time - please see that page -


FAQ - Game: Legend of Zelda, The - Ocarina of Time

 Legend of Zelda, The - Ocarina of Time / Zelda no Densetsu - Toki no Ocarina
Known Issues (what is a 'known issue'?)
  • core
    • playing Song of Storms as a child in the windmill may cause game to hang, read this
    • Lost Woods: if you enter this area as a child, go left until you see character playing pipe, stand on stump, then exit Lost Woods, you may get an UnHandled Opcode error (stops emulation). there is no reason to do this in the game, so suggest you avoid doing it - or you can change self-mod. code method to Change Memory as temporary workaround (need to reset ROM for core settings changes to take effect).
  • video
    • nintendo logo in intro not quite drawn correctly, may see a white line (very minor)
    • map icon in top left corner - not a bug but lack of overscan, happens on real system if you can see it
    • yellow fairy is not drawn correctly (may be fixed in v1.6?)
Frequently Asked Questions (have you already read Common Q&A ?)
  • Why is the fairy square?
  • How can I make Link walk using a keyboard?
  • How can I aim the hookshot, bow etc. properly?
  • Why are Link's clothes white?
  • Why are the rays of light from a treasure chest black?
  • Why is the ground etc. black?
  • Why does the sky not appear? (nVidia graphics card)
  • Why is the sky red?
  • Which versions of Zelda are supported?
  • Why is my good Zelda v1.1 (U) ROM listed as "Unknown"?
  • Why is the music 'choppy'?
  • Why do I get this error "have not implemented RSP MF CP0 reg SP DRAM DMA address (1)"?
  • Why does game hang after playing Song of Storms as a child in the windmill?

Why is the fairy square?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the minimum requirements (see User Manual)

How can I make Link walk using a keyboard?
 With the default input plugin, if you need to make Link walk, reduce the value on the range slider in the input plugin configuration. I suggest you use 'modifiers' in N-Rage's input plugin (included) with a keyboard or digital pad without having to reconfigure the plugin each time. Please consult plugin documentation for further information.

How can I aim the hookshot, bow etc. properly?
 See "How can I make Link walk using a keyboard?" above.

Why are Link's clothes white?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the minimum requirements (see User Manual)

Why are the rays of light from a treasure chest black?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the recommended requirements (see User Manual)

Why is the ground etc. black?
See above.

Why does the sky not appear? (nVidia graphics card)
 Update your video card drivers.

Why is the sky red?
 Your system/drivers does/do not meet the minimum requirements (see User Manual).

Which versions of Zelda are supported?
 Project64 should run all versions (1.0, 1.1, 1.2) of Zelda equally, there are no known issues related to any particular version. To find out the difference between versions, visit http://www.gamefaqs.com

Why is my good Zelda v1.1 US ROM listed as "Unknown"?
 Because it's actually not a good ROM, you probably used an old version of GoodN64 - rescan all your ROMs with the newest version.

Why is the music 'choppy'?
 Does your system meet the minimum requirements (see User Manual)? Many users prefer to have Sync game to Audio (audio plugin configuration) enabled for this game. If you are still having difficulties, read "Troubleshooting > Audio" in the User Manual.

Why do I get this error "have not implemented RSP MF CP0 reg SP DRAM DMA address (1)"?
 Do not use the RSP interpreter for this game (Advanced mode, RSP plugin configuration).

Why does game hang after playing Song of Storms as a child in the windmill?
 From other user reports it seems that playing the song here during the day (or is it night? try both) is a valid workaround. I'm not sure this issue still exists in v1.5, many people have played through the game with no problems.


FAQ - Game: Legend of Zelda, The - Ocarina of Time - Master Quest

 Legend of Zelda, The - Ocarina of Time - Master Quest/Zelda no Densetsu - Toki no Ocarina GC Ura (J) (GC Version)
Known Issues (what is a 'known issue'?)

Issues are same as Ocarina of Time, please refer to that page.

Frequently Asked Questions (have you already read Common Q&A ?)
  • How did this game come to exist?
  • Why does my ROM have core note "edited ROM"?

All other questions please refer to Ocarina of Time page as most questions for this game are identical.

How did this game come to exist?
The dump for this game originated on the Zelda Bonus disk. The game was emulated via a special Nintendo-written emulator to work on the GameCube. This is why the game appears to refer to GameCube buttons rather than N64 buttons in the game. The game is however still N64 compatible and thus worked in PJ64 with little extra attention.

Why does my ROM have core note "edited ROM"?
Our general policy is not to support (or include in RDB) anything other than [!] verified ReDumps. However, we made an exception for Master Quest, as I will explain. The ROM (at least the one on the GC bonus disc in Europe) was marked as PAL by Nintendo ("P" in the header) but their emulator on the GameCube ignored this and ran it at 60VIs. The first and most common Master Quest ROM released is (now known as) "Legend of Zelda, The - Ocarina of Time - Master Quest (E) [h1C]". This hack changed the P to an E (USA) so it would also run at 60 - the correct speed - in e.g. PJ64. Therefore you could say the error here was in the original ROM by Nintendo. The [F1] ROM i believe was a fix that also works on the real N64 (by having the CRCs recalculated), and again this ROM also runs correctly in PJ64, and therefore is also included in the RDB. You can use the [h1C] ROM or [F1] ROM or (U) [!] ROM, all should run equally fine AFAIK. We would not recommend (in this one special case) patching the hacked ROMs back to [!] status as they would then run too slow and also sound bad.

The situation is still not clear as of the release of this beta RDB, and we hope to update with a final answer soon. A reminder not to ask us where to get ROMs.


FAQ - Game: Mahjong Hourouki Classic

 Mahjong Hourouki Classic
Known Issues (what is a 'known issue'?)
  • video
    • black board - either use D3D transformation pipeline, or change to the D3D6 video plugin.
Frequently Asked Questions (have you read Common Q&A ?)
  • n/a


FAQ - Game: Mario Golf

 Mario Golf
Known Issues (what is a 'known issue'?)
  • video - most of the earlier problems in this game are fixed in the v1.6 D3D8 plugin!
    • Mini Golf mode: while you're moving, the graphics are fine, but when you hold still, the framebuffer is used, and then there's a problem that makes the yellow "walls" show through the ground and partly obscure the view.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Mario Kart 64

 Mario Kart 64
Known Issues (what is a 'known issue'?)
  • video
    • slow in menus (and possibly during race on some systems, still investigating texture caching).
    • "2" (2nd place) on the race position indicator HUD is shown as a "5" (suggest v1.5.2 video as workaround if it bothers you)
    • Whomp blocks in Bowser's Castle drawn incorrectly (suggest v1.5.2 video as workaround if it bothers you)
    • the board above the bridge on the first level uses primary framebuffer.

    Note: board above bridge
    default settings

    Copy framebuffer to RDRAM
    enabled
Frequently Asked Questions (have you read Common Q&A ?)
  • Why are my ghosts going crazy?
  • In Multiplayer, why does Player1 have no audio?

Why are my ghosts going crazy?
I'm told theres a problem here which happens on the real N64 aswell (i.e. it's a bug in the game).

In Multiplayer, why does Player1 have no audio?
This may be how the game is on the real system - only Player2 has sound effects (uncomfirmed?).


FAQ - Game: Mario Party 1/2/3

 Mario Party 1 / 2 / 3
Known Issues (what is a 'known issue'?)
  • video - this game is composed of numerous "mini games" making it one of the most difficult to get right and to test. I will try to list known issues as clearly as possible by their world numbers, the following are for Mario Party 1:
    • one mini-games is slow (World 9-1)
    • a few mini-games have some flicker problems (Worlds 1-1,3-3,5-8)
    • risk of BSOD with ATI Radeon, see below RE Mario Bandstand (World 7-6)

    thanks to Gent for gathering this information. more information from users would be helpful here.

Frequently Asked Questions (have you read Common Q&A ?)
  • The text is hard to read, how can I improve it?
  • Why are some mini-games messed up/unplayable/showing bad graphics?
  • Why does my computer reset on the Mario Bandstand game?

The text is hard to read, how can I improve it?
 Do not force filtering for this game (video plugin, advanced tab).

Why are some mini-games messed up/unplayable/showing bad graphics?
 We have not tested every mini game - this may be an issue with the video plugin, if so look for an alternative plugin/emulator. Also be sure you meet the minimum requirements (see User Manual).

Why does my computer reset on the Mario Bandstand game?
 There appears to be a driver problem with some models of ATI Radeon (specifically AIW-8500, i'm told) that can cause a BSOD (system crash). This does not happen with e.g. nVidia hardware. We don't know of any solutions to this problem for effected users.


FAQ - Game: Mario Tennis

 Mario Tennis
Known Issues (what is a 'known issue'?)
  • video - game has many isses which will only fully be fixed with suitable 3rd party plugin.
    • replays are glitchy
    • resolution detection problems
    • in D3D6 v1.5.2 plugin the following applies:
      • Force Normal Blending helps with shadow issues
      • Force Depth Enable for players
    • in D3D8 v1.6 plugin the following applies:
      • Force Alpha Blending helps with shadow issues
      • use D3D transform pipeline may be very much faster
      • replays may look a bit better than in D3D6 v1.5.2
      • resolution detection is worse e.g. on title screens than D3D6 v1.5.2
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Mega Man 64/Rockman Dash

 Mega Man 64/Rockman Dash
Known Issues (what is a 'known issue'?)
  • video
    • The "refractor piece" in the cutscene when you start a new game cannot be seen by default. Use legacy pixel pipeline to fix:
    missing object
    default settings     		v1.6 plugin with legacy pixel pipeline enabled
Frequently Asked Questions
  • none


FAQ - Game: Mickey's Speedway USA

 Mickey's Speedway USA
Known Issues (what is a 'known issue'?)
  • core
    • lights at start of race don't work - may be plugin issue?
  • video
    • framebuffer (self-texture) used for intermissions.
    • engine graphic does not change when selecting the difficulty level
Frequently Asked Questions
  • none


FAQ - Game: Midway's Greatest Arcade Hits Volume 1

 Midway's Greatest Arcade Hits Volume 1

Known Issues (what is a 'known issue'?)

  • video
    • this game is composed of numerous mini games, some of which have problems and may not be playable:
      • Spyhunter (high scores can't be seen (text is a bit garbled) and top screen flicker)
      • Rootbeer Tapper (details unknown)
      • Sinistar (details unknown)
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Mischief Makers/Yuke Yuke!! Trouble Makers

 Mischief Makers/Yuke Yuke!! Trouble Makers

Known Issues (what is a 'known issue'?)

  • video
    • missing text on minigame "Math Fun" makes this minigame unplayable
    • the rock that chases you on level 4-1 is invisible. this makes the level harder. was visible in v1.5.2 video plugin
    • masking effect on some levels (where most of the view is blacked out) doesn't show, this makes these levels easier
    • sprite edges: note effects of controls Always use texture Filtering and Force Alpha Blending.

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Mission Impossible

 Mission Impossible

Known Issues (what is a 'known issue'?)

  • n/a

Frequently Asked Questions (have you read Common Q&A ?)

  • Mission Impossible (F), Why does game hang when entering first level?

Mission Impossible (F), Why does game hang when entering first level?

The old [!] ROM was a bad dump (a mistake in GoodN64 for a long time). Please scan with the current GoodN64 and look for [!] tag in new filename to ensure your ROM is really a good dump!


FAQ - Game: Monopoly

 Monopoly

Known Issues (what is a 'known issue'?)

  • video
    • needs Force Alpha Blending for correct shadows (otherwise appear as a solid black block) .
    note: shadow error
    default settings
    with Force Alpha Blending
     enabled

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Nightmare Creatures

 Nightmare Creatures

Known Issues (what is a 'known issue'?)

  • core
    • pausing issue: game sometimes seems to hang, just press pause (F2 or PAUSE) on your keyboard *twice* to resume.

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: 007 - The World Is Not Enough

 O.D.T
Known Issues (what is a 'known issue'?)
  • core
    • (U) hangs on inventory screen, do not use this ROM. We are not sure why yet.
    • (E) seems to work OK on the core, except for an issue on the level4 boss: "On the Level 4 boss of ODT Region E do not pull switch 1, instead make him fall over twice and then pull switch 2 making him fall over again. Pull switch 3 making him fall over again and then pull switch 4 to make him fall once more to see a red arrow appear. Walk over to it and level will be finished although he has not been defeated. He should infact fall through the floor once you have pulled all the switches and that is your escape through the gap in the floor." (Gent)
  • video
    • not supported by Jabo's plugin up to and including v1.6. You need to use a 3rd party video plugin.
Frequently Asked Questions (have you read Common Q&A ?)
  • n/a


FAQ - Game: Ogre Battle 64

 Ogre Battle 64
Known Issues (what is a 'known issue'?)
  • video
    • black backgrounds in battle mode
    • missing silhouettes on hill in intro
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the text hard to read?
  • Why can I not progess to Map 6 or beyond?
  • Why does it say "old [!] ROM is bad"?

Why is the text hard to read?
 Do not force filtering for this game.

Why can I not progess to Map 6 or beyond?
Apparently there was an error in GoodN64 for a long time that incorrectly identified a bad dump of this ROM as Good: [!] . Therefore, you need to redump this ROM yourself or obtain a newer copy and newer version of GoodN64.

Why does it say "old [!] ROM is bad"?
This is just a warning that this ROM has been ReDumped (was previously thought good, now known is not). If you have not rescanned with a newer version of GoodN64 you should do so. md5 hash of the good ROM is E944911491569B9E4DAA03A00832D332, of the old bad ROM is 8E8113F5FC761C1690EDD0BC680FD3BA .


FAQ - Game: Paper Mario

 Paper Mario
Known Issues (what is a 'known issue'?)
  • video
    • flicker - some areas of game exhibit moderate to severe flicker
    • menu transitions effects are messed up, they are still usable however.
Frequently Asked Questions (have you read Common Q&A ?)
  • How do I stop the flickering?
  • Why does the game crash?

How do I stop the flickering?
 You could try a 3rd party video plugin.

Why does the game crash?
Several users report crashes that were later traced to Cheat codes they were using - there are known problems with some cheat codes in this game (anyone know exactly which?), suggest not using cheats, or if already affected try turning them off reloading from a native save. Also verify your ROM of course.


FAQ - Game: Perfect Dark

 Perfect Dark
Known Issues (what is a 'known issue'?)
  • video
    • resolution detection issue in v1.6, NTSC versions (U/J) only - black border at bottom. Can force resolution to fix but not recomended as game changes res.
    • IR scanner not working properly?
    • Campsy useable in v1.6 but not 'perfect'
    • missing lens flares
    • missing sky
Frequently Asked Questions (have you read Common Q&A ?)
  • Why does the game slow down in places?
  • Why does the campsy, night vision etc not work?

Why does the game slow down in places?
 Some parts of the game will have higher system requirements than others, for example larger levels, more enemies on screen - to some extent this is normal, the original system also tends to slow down in these situations, though it's not necessarily unpreventable on the emulator. Anything you do to improve performance generally will help (see User Manual). Some people (with very fast systems probably) find the game runs very smooth (smoother than real hardware) with Counter Factor changed from 2 to 1 (Advanced settings enabled, ROM Settings), try this if you like but be ready to put it back if it runs worse for you.

Why does the campsy, night vision etc not work?
Probably your graphics card does not support the necessary modes - these effects are supported on high end hardware. Also see known issues above.


FAQ - Game: PGA European Tour

 PGA European Tour
Known Issues (what is a 'known issue'?)
  • video
    • HUD shot indicator uses primary framebuffer.
    Note: missing HUD indicator
    default settings
    with framebuffer emulation enabled
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Pilotwings 64

 Pilotwings 64
Known Issues (what is a 'known issue'?)
  • video
    • block objects issue: some objects in the game show as blocks of solid colour instead of the shape they should be. this doesn't exactly affect gameplay as far as we know. nothing you can do about this other than use a different plugin.
    • (E) region has mess around screen edge in menus, as workaround you can set D3D Clear Mode (video plugin advanced tab) to Always, but note this breaks viewing of pictures in other part of game - you will need to set back to default for those. recommend you use NTSC ROM (U/J), which is not affected.
    (E) ROM only
    edges should be black
Frequently Asked Questions (have you read Common Q&A ?)
  • n/a


FAQ - Game: Pokemon Snap

 Pocket Monsters Snap / Pokemon Snap / Pokemon Snap Station
Known Issues (what is a 'known issue'?)
  • core
    • pictures of pokemon signs not recognised correctly? (new report, unverified). may not be able to reach last level.
  • video

    • PKMN Report may hang when pressing A. if affected, use Direct3D transformation pipeline.

    • pictures in PKMN Album use framebuffer. Game will run slower, so disable every time you have finished with the album (yes it's not ideal sorry).

    PKMN report
    default settings

    primary framebuffer emulation
    enabled

Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Pokemon Stadium 1/2

 Pokemon Stadium 1 / 2, Pocket Monsters Stadium 1 / 2 / GS
Known Issues (what is a 'known issue'?)
  • video
    • runs slow in places on all the games
    • quality of pokemon in preview windows may not be very good (framebuffer effect being used here) but should now be visible in v1.6
    • Pokemon Stadium 2 & Pocket Monsters Stadium GS: minor issues with menus
    • Pokemon Stadium 2: white lines on HUD and when pressing R (regression, may be OK in v1.5.2 plugin)
Frequently Asked Questions (have you read Common Q&A ?)
  • Why doesn't the control stick work?
  • How do I upload/transfer a Gameboy ROM?

Why doesn't the control stick work?
 This game does not use the analogue stick, it uses the d-pad. Configure input plugin accordingly.

How do I upload/transfer a Gameboy ROM?
There are two ways to do this, neither supported by our default configuration

  1. Using an Adaptoid, a Transfer Pak, the real Gameboy cartridge and the Adaptoid plugin
  2. using a 3rd party input plugin that supports import from Gameboy saves for this game (newest version of N-Rage's may allow this).
Please consult plugins documentation for more info.


FAQ - Game: Quake 64(1) & II (2)

 Quake 64(1) & II(2)
Known Issues (what is a 'known issue'?)
  • video
    • Quake1 & Quake2: depth problems, use D3D transformation pipeline as a workaround.
    • Quake1: flicker. no fix.
    • Quake2: low end graphics cards (GeForce2 equivalent or lower): use D3D6 plugin if D3D8 shows major errors.
    • Quake2: slowdown on explosions (worse on some systems?), no fix.
    • Quake2: title screen background blue, should be black. no fix.
    • Quake1: multiplayer unusable, graphics errors for all players. no fix.
    • Quake2: multiplayer with 3+ players unusable (graphics issues in screens 2, 3 & 4 - getting more severe from 2 to 4). no fix. 2 players OK on internal pipeline (use D3D transformation pipeline disabled).
    Note: all these errors should be fixable by a suitable 3rd party graphics plugin (we don't know which or even if one exists).
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Quest 64

 Quest 64/Holy Magic Century/Eltale Monsters
Known Issues (what is a 'known issue'?)
  • video
    • pink 'halo' around text characters: Force Alpha Blending gets rid of the pink around the text, but then the characters' heads and other things become transparent. No setting fixes the issue properly - if it bothers you, look for a 3rd party plugin.
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the character's cape colour wrong?

Why is the character's cape colour wrong?

Your graphics card does not meet the requirements - specificaly, pixel shaders v1.1 or later are needed here (GF3+, Radeon R300+)


FAQ - Game: Rally '99 / Rally Challenge 2000

 Rally '99 / Rally Challenge 2000
Known Issues (what is a 'known issue'?)
  • video
    • menu errors & in game start timer.
    • HUD speedometer not drawn properly
    • reflections off windows glitchy
    • possible slowdown issue for Radeon R200 cards and lower: if affected try Direct3D transformation pipeline and make sure you disable once you have finished playing the game. To see the menus correctly and without any slowdown on a R200 card, suggest you use the D3D6 plugin.
    • missing motion blur from replays.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Rat Attack

 Rat Attack
Known Issues (what is a 'known issue'?)
  • core
    • now set to interpreter. this game sort of works on the recompiler (select it under ROM Settings if you want to try), but there has various issues - crash entering multiplayer, some missing graphics, possible stability issues later in game. all these problems seem to be solved by using the interpreter cpu core, but not surprisingly the game becomes very slow as a result (or the system requirements very high). suggest you use a different emulator to play this game.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Rayman 2

 Rayman 2
Known Issues (what is a 'known issue'?)
  • video
    • lums are not always coloured correctly, for example a red lum may appear blue. You can enable Force Alpha Blending to fix this, but that may cause other issues, like breaking the sky and fog. no complete solution with Jabo's video plugins currently.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Resident Evil 2

 Resident Evil 2 / Biohazard 2
Known Issues (what is a 'known issue'?)
  • core
    • may hang when going into shop. not sure why this occasionaly happens. make a state save, try again you should be able to continue. possibly related to audio plugin rather than core?
  • video
    • flickering during game play, not too serious
    • depth issues where objects appear in front of scenery - you may wish to try a 3rd party graphics plugin
    • option menu text is garbled and unreadable

  • sound

    • speech garbled/glitched or absent in parts of game that use it i.e. cutscenes - you may wish to try a 3rd party HLE audio plugin and send Alists to Audio plugin (RSP config) or a modified RSP if available (don't ask us please).
Frequently Asked Questions (have you read Common Q&A ?)

  • Why do the movies not show up?

Why do the movies not show up?
The default graphics plugin is unable to display the movies (FMV) in this game.


FAQ - Game: Ridge Racer 64

 RR64 - Ridge Racer 64
Known Issues (what is a 'known issue'?)
  • core
    • timing wrong - audio sync causes game to run at 45FPS
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is this game running at only 45FPS?

Why is this game running at only 45FPS?
 You have Sync game to Audio enabled in the audio plugin.


FAQ - Game: San Francisco Rush

 San Francisco Rush - Extreme Racing
Known Issues (what is a 'known issue'?)
  • video
    • need to enable Direct3D Clear mode "Only per frame" (ROM Settings) - or Wireframe rendering (Advanced Settings) on car select screen to see properly. However this breaks sky, so you may like to disable it during race.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Spider-Man

 Spider-Man
Known Issues (what is a 'known issue'?)
  • video
    • depth problems depend on system. one some systems, no shadow appears. on others, there is a problem with the background, showing a "triangle" glitch.
Frequently Asked Questions (have you read Common Q&A ?)


FAQ - Game: 007 - The World Is Not Enough

 StarCraft 64
Known Issues (what is a 'known issue'?)
  • none
Frequently Asked Questions (have you read Common Q&A ?)
  • "old [!] ROM is bad", what does this mean?

"old [!] ROM is bad", what does this mean?

There has been a redump of this game, meaning the old [!] ROM is probably a bad dump and should not be used. Look for a new version of GoodN64 when it comes out. Currently applies to (E) Region only. s

md5 hash of what we believe is the new good dump: 268C820F95A492A4B20C5296952C5EBB
md5 hash of what we believe is the old bad dump: BB50566F1AC3F4BF0581DA0BC81D308A


FAQ - Game: Starshot - Space Circus Fever

 Starshot - Space Circus Fever
Known Issues (what is a 'known issue'?)
  • video
    • Access Violation in default video plugin in intro where rocket lands on someone's head - skip the intro to avoid this! we don't know of any further problems in this game, please report any.
Frequently Asked Questions (have you read Common Q&A ?)
  • n/a


FAQ - Game: Super Mario 64

 Super Mario 64
Known Issues (what is a 'known issue'?)
  • video
    • dissolve effect incorrect, this is used e.g. for invisble cap, after killing Bowser, and warp spaces:
    invisible mario is rendered smooth and transparent on default plugins (hard to see at low res) showing effect rendered properly
    using a 3rd party video plugin
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is Peach's speech missing in the JAP version?
  • Why is Mario's head black?

Why is Peach's speech missing in the JAP version?
 I understand this is how the game was made i.e. it's not a fault of Project64.

Why is Mario's head black?
 Your graphics card does not meet the minimum requirements (see User Manual).


FAQ - Game: Super Smash Bros.

 Super Smash Bros.
Known Issues (what is a 'known issue'?)
  • video
    • none known in D3D8 plugin
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the background smeared?
  • Why is there a pause when selecting character?

Why is the background smeared?
 Your system does not meet the minimum requirements (see User Manual).

Why is there a pause when selecting character?
 Disable Advanced Block Linking (see User Manual) if it's ON and this bothers you.


FAQ - Game: Tony Hawk's Pro Skater

 Tony Hawk's Pro Skater
Known Issues (what is a 'known issue'?)
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the menu text a solid block/unreadable?

Why is the menu text a solid block/unreadable?
Probably because your video card lacks the pixel shader support needed here. Suggest you try enabling legacy pixel pipeline, or try the v1.5.2 video plugin. If you still have trouble, suggest you try a 3rd party video plugin.


FAQ - Game: Top Gear Rally 1/2

 Top Gear Rally 1
Known Issues (what is a 'known issue'?)
  • video
    • menus and HUD in-game: Use legacy pixel pipeline:

    v1.6 video plugin
    default settings
    legacy pixel pipeline
    enabled

  • sound
    • no sound, no known real fix for this. with Zilmar's basic audio plugin you may hear something but it won't be right.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Top Gear Hyper-Bike

 Top Gear Hyper-Bike
Known Issues (what is a 'known issue'?)
  • video
    • ground textures often show stretching and corrupt (rainbow) colouring
    • missing shadow

Frequently Asked Questions (have you read Common Q&A ?)
  • n/a


FAQ - Game: Top Gear Overdrive

 Top Gear Overdrive
Known Issues (what is a 'known issue'?)
  • video
    • resolution detection problems - game uses lots of different resolutions, not all detected right. can set resolution to 320x240 in game, but prevents seeing some menus. Requires frequent changes of forced res to view correct (video plugin ROM Settings tab), but game is otherwise playable.
    • missing car shadow on internal geometry pipeline

  • core
    • only working on the R4k interpreter. therefore runs slow (do not attempt to use Recompuler as game will freeze on intro screen).

Given the above problems, suggest you find a different emulator to play this game.

Frequently Asked Questions (have you read Common Q&A ?)
  • n/a


FAQ - Game: Tsumi to Batsu

 Tsumi to Batsu - Chikyuu no Keishousha / Sin and Punishment
Known Issues (what is a 'known issue'?)
  • video
    • some static (colour dots) in cutscenes
    • missing motion blur effect?

game fully playable as far as we know

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Turok 1 & 2 & 3 & Rage Wars

 Turok 1 & 2 & 3 & Rage Wars

Known Issues (what is a 'known issue'?)

  • video
    • Turok1: Use legacy pixel pipeline to fix texture errors in the D3D8 video plugin. Note: this may be graphics card/driver dependant.

    texture errors
     default settings

    with legacy pixel pipeline
     enabled
Frequently Asked Questions (have you read Common Q&A ?)
  • Why does the FPS drop to zero?
  • Turok - Dinosaur Hunter, why can't I get into level4?

Why does the FPS drop to zero?
 Do not enable Sync game to audio in any of the Turok games.

Turok - Dinosaur Hunter, why can't I get into level4?
 Some users find they need to use a Counter Factor of 1 (ROM Settings tab ) for this point in this game. Reboot ROM to take effect.


FAQ - Game: Waialae Country Club

 Waialae Country Club - True Golf Classics/Harukanaru Augusta Masters 98
Known Issues (what is a 'known issue'?)
  • video
    • game runs very slow when taking a shot.
    • when taking a shot, background needs framebuffer enabled (makes it even slower! no workaround sorry)
    default settings
    framebuffer emulation enabled
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: War Gods

 War Gods
Known Issues (what is a 'known issue'?)

  • core

    • game is prone to Setnz Unknown x86 Register errors just press ok to continue. Although none fatal, do not play in full screen.

    video

    • text edges bad: to improve you can use Force Alpha blending.

    no alpha blending alpha blending
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Winback

 Winback/Operation Winback/Winback - Covert Operations
Known Issues (what is a 'known issue'?)

  • video

    • grey square floating over view - select v1.5.2 video plugin as workaround

    Note: grey square
    default settings
    v1.5.2 video plugin
    no problem
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Wipeout 64

 Wipeout 64
Known Issues (what is a 'known issue'?)
  • core
    • game may run slightly too fast, try enabling sync game to audio if you prefer.
    • (E) region may have an issue where controls fail after winning race - not sure of cause, use the (U) ROM.
  • video
    • no serious issues remaining that we know of (?)
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the pop-up so bad/draw distance short?

Why is the pop-up so bad/draw distance short?
There is quite serious pop-up on the real N64, due to the limitations of the system. You can increase draw distance in Project64 by enabling Direct3D transformation pipeline (graphics plugin, advanced options).


FAQ - Game: World Cup 98

 World Cup 98
Known Issues (what is a 'known issue'?)

  • video

    • the first letter is missing from the title of each options screen
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Yoshi's Story

 Yoshi's Story
Known Issues (what is a 'known issue'?)
  • video
    • numerous small issues with sprite rotation
    • problems with later levels - ramps, lava, water surfaces not drawn properly? You may wish to use a 3rd party plugin.
Frequently Asked Questions (have you read Common Q&A ?)
  • n/a